Purchase

X

Heartland

The Highest Standards | The Most Trusted Transactions

Keep your system PCI and PA-DSS compliant with this Heartland Credit Card Plug-in App.  This plug-in requires no extra equipment and provides cardholder protection, develops secure payment applications and protects wireless transmissions. User must be registered for a Heartland Merchant Account. To set up your account, please contact Heartland at 1.888.963.3600 or info@heartlandpaymentsystems.com.


Editions & Pricing

Support
FREE / Weekly
or
  • Integrates Hula POS with your Heartland Merchant Account

    The Heartland Mechant Account Plugin seamlessly integrates your Credit Card Merchant account with your Hula POS system.

  • PCI and PA-DSS Compliant

    We have made the significant investment of time and resources to ensure that Hula meets the highest standards for data security and fraud protection. Your customer data depends on it

    Please access this PCI Security Standards site and search for Altametrics AutoGas, LLC. to see the PA-DSS listing.

    For a payment application to be deemed PA-DSS compliant, software vendors must ensure that their software includes the following 13 protections:

    Do not retain full magnetic stripe, card validation, code or value, or PIN block data.

    Protect stored cardholder data.

    Provide secure authentication features.

    Log payment application activity.

    Develop secure payment applications.

    Protect wireless transmissions.

    Test payment applications to address vulnerabilities.

    Facilitate secure network implementation.

    Cardholder data must never be stored on a server connected to the internet.

    Facilitate secure remote software updates.

    Facilitate secure remote access to payment application.

    Encrypt sensitive traffic over public networks.

    Encrypt all non-console administrative access. Maintain instructional documentation and training programs for customers, resellers, and integrators.

  • No Extra Equipment Needed

    There's no need to purchase extra credit card processing equipment.

  • High Speed Internet Compatible

    The TSYS Credit Card Plugin requires only a high speed internet connection to function.








Editions & Pricing

Support
FREE / Weekly

People who bought Heartland, also bought